games, cars, andriod games, jobs, depression, blogger, adsense, tips and tricks, rental cars, games, SEO, link, children, facebook
This is a free Fast online calculator which counts the number of characters of Excel, Words, PDF File and others text data with spaces or .... For a detailed character count, Copy your text data and paste blow the TOOLS BOX and then WORD COUNT BUTTON.
Character Count Calculator Tool

To start counting your letters, simply write or paste the text into the text area and Count characters.

Character Count Calculator Form With Spaces Tool

This is a free online calculator which counts the number of characters or letters in a text, useful for your tweets on Twitter, as well as a multitude of other applications.
Whether it is Snapchat, Twitter, Facebook, Yelp or just a post to co-workers or business officials, the number of actual characters matters. What you say may not be as important as how you say it. And how many characters you use.
games, cars, andriod games, jobs, depression, blogger, adsense, tips and tricks, rental cars, games, SEO, link, children, facebook
Figure out how to include JavaScripts Blogger online journals and how to upgrade the stacking of JavaScripts so that your Blogger blog stacks quick in programs.

For a few reasons, you may need to utilize JavaScript on your Blogger blog. There are numerous extra component required for your web journal yet Blogger don't give you that alternative. Gadgets and functionalists like mark insightful late post, related post area beneath post, outsider remarks segment, social sharing catches and that's only the tip of the iceberg. 

You need to alter your online journal's format and include the JavaScript for them as there are no modules like WordPress for Blogger. Utilizing JavaScript helps you to give a friendlier affair to the guests of your Blogger blog. 
How to Host or Run and Optimize JavaScript on Blogger
How to Host or Run and Optimize JavaScript on Blogger
Additionally you realize that blogger don't permit transferring JavaScript documents in the blogger so you are compelled to stack JavaScript from outside server not at all like WordPress or self-facilitated sites and sites. 

Simply including JavaScripts in you blogger online journal won't help you blog as they are going to utilize valuable data transfer capacity of the guests. You additionally need to know approaches to streamline them legitimately in your layout as it is NOT OK to sprinkle script labels through your html.

In this post we will take a gander at:- 

  • A few Methods to utilize JavaScript in your blogger blog. 
  • Approaches to stack JavaScript from the Blogger format itself. 
  • Few tips that will help you to legitimately enhance these JavaScripts with the goal that they don't make your website moderate. 
So we should see the strategies and tips for utilizing scripts as a part of Blogger sites.

Method-1: Using External JavaScripts on Blogger

As Blogger don't permit any record transferring in its server you need to utilize an outer script. 
How to Host or Run and Optimize JavaScript on Blogger

Along these lines you are stacking an outside JavaScript in you blog. Along these lines you can include JavaScript both in the gadget and layout itself. 

It is useful for stacking the substantial and overwhelming JavasSripts like, jQuery. Be that as it may, if the scripts are short and little estimated and you need to load them from the Blogger blog itself then take after the Method-2 for gadgets and Method-3 for format.

Method-2: Host and run JavaScript from Widget/Gadget of Blogger

For hosting and running JavaScript from you widget/gadget of the blog;
How to Host or Run and Optimize JavaScript on Blogger

Clarification: As you can see the distinction from the strategy 1; no src property is utilized. Simply include the whole JavaScript code inside it (line-2,) and it will keep running from your gadget.

Method 3: Host and run JavaScript from Blogger Template

For facilitating and running you script from your Blogger layout;
Learn how to add JavaScripts on Blogger blogs and how to optimize the loading of JavaScripts so that your Blogger blog loads fast in browsers.

Explanation: See on the above code the parts //<![CDATA[ and //]]> are added. As you know that the blogger template is a XHTML format which can parse all the snippets as XML. So characters like “<” and “&” inside a script will not be allowed. And will generate an error while saving your template in Blogger. To avoid this problem //<![CDATA[ and //]]> are added.

Just add the entire JavaScript code between //<![CDATA[ and //]]> (line-3,) and it will load in your template.

Need to Remember: Always paste your JavaScript code after //<![CDATA[ is a new line. If you do not then your script will be treated as a XML comment and the scrip will not load.

An example of this error:-

On the off chance that you do this your script won't stack in Blogger. 

At the point when to utilize: You can utilize it for any JavaScript vast or little measured. Use it uniquely for little and medium measured JavaScript records.
games, cars, andriod games, jobs, depression, blogger, adsense, tips and tricks, rental cars, games, SEO, link, children, facebook
Beauty and Fitness Well being is riches. By being physically fit, it can make a man look incline both all around. 

There is a ton a man can do such running or strolling in the morning, playing ball or whatever other game with companions yet in the event that a man needs to have muscles and look incline, the best thing to do will be to join and workout in an exercise center. 

Much the same as taking any solution, one ought to first counsel the specialist before experiencing any type of activity. 

Physical activity is advantageous in light of the fact that it keeps up and enhance ones wellbeing from an assortment of infections and sudden passing. It likewise makes a man feel more satisfied and expands ones self regard keeping one from falling into melancholy or tension. It has likewise appeared to make a man with a dynamic way of life live more than a man who doesn't. 

About health fitness

The best practice arrangement ought to have cardiovascular and weight preparing works out. This blazes calories and expansion the muscle to fat proportion that will build ones digestion system and make one either put on or get more fit. 

A man who has never worked out ought to do it slowly. Doing it a lot surprisingly can make one draw a muscle or have a damage aggravating it. Continuance will never be implicit a day and doing it more than once will clearly regard the individual. 

Concentrating on certain segment in the body can make it progress. A decent illustration is heading off to the exercise center and doing a workout all the more frequently in a particular range, for example, the abs can give one a mid-section pack. 

Be that as it may, excellence is not just about having muscles which is the thing that individuals can see. It is likewise about upgrading the magnificence inside. 

Here are a few things one can do regular to stay wonderful and sound:

  • Reading books and other perusing material all the more frequently keeps the brain sharp simply like working out keeps the body fit as a fiddle. 
  • Work regardless of what kind it is produces stress. One can lessen this by taking the time out to accomplish something uncommon like lying in a hot tub, shopping or viewing a film. Considers have indicated it is reliever and helps one from looking haggardly. 
  • Pollution is something individuals can't control given the span of the issue. When one goes out, it is best to put some type of assurance, for example, excellence items that contain cancer prevention agents that shield the skin from harm. There are likewise other excellence items accessible and picking the right one with the assistance of a dermatologist can help the individual. 
  • Another approach to stay solid is to surrender a few indecencies. The vast majority smoke and drink. Smoking has been demonstrated to bring about lung malignancy and different ailments too confusions for ladies conceiving an offspring. Inordinate drinking has likewise appeared to do likewise. 
  • For individuals who don't smoke, it is best to avoid individuals who do since studies have demonstrated that nonsmokers are likewise at danger of creating growth because of auxiliary smoke inward breath.
  • Lastly, it is best to dependably begin the day with an uplifting viewpoint. Generally as studies have demonstrated that practice makes a man feel more satisfied, grinning creates the same impact. A grin can do a considerable measure and it is infectious in a positive sense. It lights up the day of one as well as others too.
games, cars, andriod games, jobs, depression, blogger, adsense, tips and tricks, rental cars, games, SEO, link, children, facebook
CNAME record is essential if you want to move your Blog or website to the custom domain. To redirect your blog to the custom domain its required to mentions the CNAME entiries in the domain registrar system account. Put the entries inside and your domain registrar takes some times to redirect your blog completely to the new custom domain. Its easy to find the entries first time inside the blogger but what if you want it again inside the blogger.
How to Find CNAME Record of Blogger blog again for Custom Domain
How to Find CNAME Record of Blogger blog again for Custom Domain

How to Get Cname Records in Blogger First Time - To find the Cname record first time Just move to the Blogger blog and inside the settings section > basic , you'll find thePublishing options where you find the hosted account URL and here you can place the third party URL for your blog or website. Add your purchased Domain in place of the blogger hosted domain and click on the Save Button now you are prompted with the two cname entires. first cname record is default for all and second is separate for all. Which looks like below.
    Host                                    Points To

First is common for all and second cname record is diffrent from users to users. You can use both the entries in  you domain provider user account and enter two cname records inside and it'll takes some time to completely redirect the blogger hosted domain to the custom domain. 

But what if your second cname Entry gets deleted accidentally ? How do we get it again ? Follow the easy guide below to get the Second cname record again.

Find Second CNAME Record of Website or Blog Second Time :

If you lost the Cname records of your blog or website then left all your worries. You can get it back. First cname record as mentioned before is default to all blogger blogspot account and now you only needs second cname record. You can get it in the Webmasters Account. Go to the Google Webmasters Verification Tool and here you will find the list of the sites verified. Head over to the site which you want to find the details Click on Verification.
games, cars, andriod games, jobs, depression, blogger, adsense, tips and tricks, rental cars, games, SEO, link, children, facebook
Submit blogger sitemap to webmaster tools is important part of Search engine optimization (SEO). If you want become a successful blogger, then you must need organic traffic ( the visitors who come from search engine like google or bing). When you update a new posts on your blog, your sitemap helps to index them easily in search engines (ex, google, bring). This is what we are going to discuss in this post. You'll learn from this post how to add blogger sitemap to Google Webmaster Tools.
What is Google webmaster tools?
Submit XML Blogger sitemap to Google Webmaster

Submit Blogger XML Sitemap on webmaster tools

Submit blogger sitemap to webmaster tools may help you get huge number of organic traffic. Today i am share this tutorial that help you submit your blogger xml sitemap 2016 in various webmaster tools, specially Google webmaster tools. With out organic traffic you couldn't success on you blogging career. Submitting sitemap on various webmaster tools could help you get more organic traffic on your blog. In below i discuss step by step how to add new xml blogger sitemap on google webmaster tools 2016.

There are important work of search engine optimization of your site, Submit xml sitemap to google webmaster tools is one of them. Some newbie bloggers, looking for many tips of SEO and how to increase blogger visitors. In this case google webmaster tools may help you lot. Today we'll learn how to submit blogger sitemap in webmaster tools. This is totally new process of 2016.

What is Google webmaster tools?

Google Webmaster tools is a set of tools by Google, that help website's publishers to determine which they would like their site on search engines. It give you a proper report about how would like your posts and pages on search results. You can also see how many posts are indexed on search engine and you can also monitoring about your search keywords. Using webmaster tools you can monitoring how many visitors are click on your post and number of post's impression. That are help you developing your old published posts and encourage to write new article. Google webmaster tools, it also allows you to submit the XML sitemap, the specified URL will be canceled and give a detailed idea about your site to Google. Through it, you can learn more in a certain part of your site that Google can crawl and indexing are having problems. When you update a new post, then webmaster tools help search engines to indexing your new post. 

How to submit sitemap to google webmaster tools

Below step by step discussed how to submit a xml sitemap on google webmaster tools. Carefully follow below all steps. 

Step 1: Firstly Sign in to Google Webmaster tools with your Gmail.
Step 2: Click on you site that you want to submit xml sitemap.
Step 3: Now click on Sitemaps button.

How to Submit XML Blogger sitemap to Google Webmaster tools?
Step 4: Now click on Add/Test sitemap from top of page.
How to Submit XML Blogger sitemap to Google Webmaster tools?

Step 5: When you click on Add/Test sitemap button then another box will appear like below image.
How to Submit XML Blogger sitemap to Google Webmaster tools?

Step 6: Now type below code on empty text field box.
Step 7: Now click on Submit Sitemap button.
Step 8: Now refresh this page and you're done.

The sitemap that we submitted was xml sitemap 2016 for blogger. The xml sitemap is for search engines for crawling posts. HTML sitemap is for users that make visitors understand about your posts navigation.
games, cars, andriod games, jobs, depression, blogger, adsense, tips and tricks, rental cars, games, SEO, link, children, facebook

Real Racing 3 takes a step forward in their quest to provide a realistic driving experience with the most impressive graphics on your mobile device. It looks amazing and the game works well even in intermediate devices. Altogether there are more than 50 licensed cars and somewhere around a thousand events. You will also have the opportunity to compete with friends like never before with its Time Shifted Multiplayer technology where you can compete with anyone, even if he is not connected.

Genuine Racing 3 includes a regularly growing list of formally authorized tracks with 39 circuits at 17 true areas, a 43-auto matrix and more than 140 fastidiously point by point autos from top producers. Also Real-Time Multiplayer, Social Leaderboards, Time Trials, night dashing, and imaginative Time Shifted Multiplayer™ (TSM) innovation, permitting you to race anybody, at whatever time, anyplace. 

**This is an asset concentrated diversion including to a great degree astounding visuals. It would be ideal if you ensure you have no less than 1.5GB of free space on your device.** 
"Feels a full era in front of the opposition" (IGN, 9.1/10, Editors' Choice) 
"A staggering visual perfect work of art on versatile" (Touch Arcade) 
"Sets the new standard on versatile for dashing recreations" (Pocket Gamer, 9/10, Gold Award) 
Genuine CARS 
Take the wheel of more than 140 seriously nitty gritty vehicles from notorious producers like Ford, Ferrari, Lamborghini, Aston Martin and Mercedes-Benz and test your aptitudes on a bona fide 43-auto race network – the most epic dashing knowledge on any handheld. 
Genuine TRACKS 
Blaze elastic on a full lineup of 17 genuine tracks in numerous designs from top overall areas, including Silverstone, Hockenheimring, Le Mans, Dubai Autodrome and some more. 
Genuine PEOPLE 
Run packed in with companions and opponents in worldwide 8-player, cross-stage, continuous dashing with drafting. On the other hand drop into any race to challenge their AI-controlled adaptations in Time-Shifted Multiplayer™. 
MORE CHOICES THAN Any time in recent memory 

Contend in more than 4,000 occasions including Cup races, Eliminations and Endurance challenges. Browse an extensive variety of moves up to boost your auto's execution. Redo your auto with an enormous accumulation of paints, vinyls and edges. View the activity from an assortment of camera edges, change the HUD and adjust the controls to your own inclination.
Download DEAD TRIGGER 2 HD Game Here (Free) In Your Mobile
 Download Game free

games, cars, andriod games, jobs, depression, blogger, adsense, tips and tricks, rental cars, games, SEO, link, children, facebook

Leveraging the benefits of the Unity game engine which makes it capable to deliver similar graphical quality to console games, Dead Trigger 2 is a first-person shooter in which you have to kill zombies everywhere and have to protect yourselves from not being finished by the undead and having to do a lot of missions. To do this you can use many types of weapons, each causing more bloody slaughter
Take your part on saving the world and win unbelievable real prizes in specially designed tournaments. Earn the money every day from oil fields!
*50+ Millions survivors from all over the world are now part of Global Zombie Warfare!*
*Join them and begin the mega fight for your life.*
"Hours of fun in marathon sessions or short bursts." - Gamezebo
"The gap between mobile and console gaming is shrinking substantially." - 148apps
"The game is improving upon everything that made the first title great." - Arcade Sushi

Download Dead Trigger 2 for FREE and enter a dark world where humanity is engaged in the ultimate battle for survival in the face of a global Zombie apocalypse.
Watch Video Of Game

Dead Trigger 2 is constantly evolving and expanding. Every update features new content intended to make your game even more enjoyable.

- Travel across 10 regions in different parts of the world.
- Explore 33 unique environments.
- Grab your favorite Zombie annihilator from 37 kinds of weapons.
- Go for the action in more than 600 gameplay scenarios.

Get ready people, here they come. Join warriors from all around the world and fight in the Arena under custom gladiator rules every week. Become a legend in new Purgatory Arena.

You’ll be dazzled by cutting-edge graphics, including real time water reflections, dynamic vegetation and enhanced ragdolls. Explore multiple locations and slaughter the undead in diverse places like eerie Shanghai alleyways, abandoned mines or the African desert, Europe, South America …

Choose between a touch control scheme created especially for casual players or an enhanced virtual joystick.
Do you prefer console gaming? Then go ahead, Dead Trigger 2 supports MOGA.


You are not alone. Take part in the Global Resistance, tune in to the to stay informed as the global gameplay develops, directly influenced by the participation of every single player. Enjoy different types of operations such as story or global missions and side-quests.

Download DEAD TRIGGER 2 HD Game Here (Free) In Your Mobile
 download game
games, cars, andriod games, jobs, depression, blogger, adsense, tips and tricks, rental cars, games, SEO, link, children, facebook
Hello Bloggers, in this session i will share some important advance SEO Tips for Blogspot blogger. We know, Blogspot is free blogging platform. Any one can make a blog easily with blogspot. But a big number of people do not know how to optimize their blog for SEO (Search Engine Optimization). SEO for blogspot all things are doing here manually. Cause here we can't use any plugins like wordpress.

Robots.txt Meta Tag and More Blogspot Advanced SEO Tips
Robots.txt Meta Tag and More Blogspot Advanced SEO Tips

Robots.txt, Meta Tag for Blogger

When we talk about Blogspot vs. WordPress, we always give WordPress an edge in the terms of SEO. By adding new SEO features in BlogSpot, Google have fixed the SEO difference by a great extent. By changing this SEO features blogger can easily optimize their blog and get better search results. So seo blogspot is good blog in search engines indeed.

Now lets start the tutorial. How to Optimize your blog SEO and How to Enable BlogSpot Advanced SEO settings?

Blogspot new SEO features are:

  • Description meta tag
  • Custom 404-page message 
  • Custom redirects (Redirect 404 pages to any page on your blog). 
  • Custom robots.txt 
  • Custom Robots header tags 
  • No follow tag, open link in new tab
Today we will discuss all of above features. Carefully follow all steps. Then you should learn easily how to use and active these features.

Description Meta Tag:

Blogspot description meta tag is a option where you will explain your blog is what about. This is a 150 character description that help the readers for understand about your blog. By using this description meta tag you may get more visitors from search engines. I highly suggest you, put your main keywords on this description meta tag. See our description meta tag for example:
MS Design provide high quality and responsive Blogger Template with low cost. Blogger Widget, Blogger SEO, Blogger Tutorial
Now setup this for you. Go to blogger dashboard And Select your blog > Settings > Search preference

blogger description meta tags

Custom 404-page message 

A 404 page is usually a error pages or a visitor land on a page, which doesn�t existed. This custom 404 message will let understood your visitors that the page is broken or this page still not existed. You create the custom 404 error message using HTML, which you can display on your Blogger 404 pages. Now, it�s time for you to use your creativity and design something awesome.

Go to blogger dashboard > Select your blog > Settings > Search preference > Custom Page Not Found and past below text.

<b>Whoops</b> somethings went wrong. Sorry, the page you were looking for in this blog does not exist.

404 blogger error messages

Custom redirects

This is very useful  setting for every blogger. When any visitor comes from  any 3rd party site linked to your site and added a link that doesn�t exist or if you remove a page and want to redirect the traffic to new post or new link. You can use Google Webmaster tool for find all 404 error pages and set the redirection. It might be a little lengthy process, but in some cases it is very useful to tap the missing traffic and convert them into real traffic.

For setup redirects go to blogger dashboard > Select your blog > Settings > Search preference > Custom Redirects

blogger custom redirects

Blogspot Custom robots.txt

Custom Robots.txt is an another important setting of blogger. If you want to index your content on google, then custom robot.txt is must be set. Custom Robot TXT help you for indexing your url on google. By setting this option you should get better result from Search Engines.

Go to blogger dashboard > Select your blog > Settings > Search preference > Custom robots.txt and past below text

User-agent: *
Disallow: /search
Allow: /
Note: change with your blog url.

blogspot custom robots.txt

Blogspot Custom Robots header tags

Another most important setting is blogspot custom robots header tagsRobots meta tag and description is also available on every single post, which makes it more search engine friendly. Specially, I liked the idea of Unavailable_after directive, which will help you to automatically deindex news post which usually expires after some time

No follow tag, open link in new tab

Last but not least, you�ll also find a �rel=nofollow� link attribute in the link tool. Checking this box means that you don�t want this link to be considered when web crawlers are searching for information they�ll use to index your page. 

No follow tag, open link in new tab

games, cars, andriod games, jobs, depression, blogger, adsense, tips and tricks, rental cars, games, SEO, link, children, facebook

About Trackmania Turbo Game:-))

Release Date: 2016
Developers: Ubisoft
Publishers: Nadeo
Game Ganer: Racing
PLatform: Windows
Trackmania Turbo Game Free Download

Trackmania Turbo Game Full Free Download

System Requirements: Trackmania Turbo Game:-))

OS: Windows 7 (64-bit)
CPU: Intel Core 2 Duo / 2.0 GHz
GPU: nVidia GeForce GT 640
DirectX: 11.0

 Download Trackmania Turbo Pc Game

games, cars, andriod games, jobs, depression, blogger, adsense, tips and tricks, rental cars, games, SEO, link, children, facebook
/interface ethernet
set [find default-name=ether1 ] name=ether1
set [find default-name=ether2 ] name=ether2
set [find default-name=ether3 ] name=ether3
set [find default-name=ether4 ] name=ether4
set [find default-name=ether5 ] name=ether5
set [ find default-name=ether2 ] master-port=ether5
set [ find default-name=ether3 ] master-port=ether5
set [ find default-name=ether4 ] master-port=ether5
set [ find default-name=ether1 ] comment="WAN NETWORK"
set [ find default-name=ether5 ] comment="DHCP SERVER"
/ip address
add address= comment="WAN NETWORK" interface=ether1 \
add address= comment="DHCP SERVER NETWORK" interface=ether5 \
/ip route
add distance=1 gateway=
/ip dns
set servers=,
/ip pool
add name=dhcp_pool2 ranges=
/ip dhcp-server
add address-pool=dhcp_pool2 disabled=no interface=ether5 name=dhcp3
/ip dhcp-server network
add address= gateway=
/ip firewall nat
add action=masquerade chain=srcnat comment="DHCP SERVER MASQUERADE" \
src-address= to-addresses=